ms-creativity Technik Forum

Technik - Freizeit - Rock´n´Roll

Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon Brummi » Sonntag, 16. Oktober 2011, 18:22:15

Folgendes Problem hat sich nach erfolgreichem wiederanwerfen des Motors ergeben.

Die Kupplung trennt nicht!

Auch sämtliche Versuche aus der Trickkiste halfen nicht, die verklebten Kupplungslamellen wieder von einander zu trennen. :cry:

Also musste ich an die Kupplung irgendwie rann.
Bei den meisten 2-Takter sitzt die Kupplung auf der linken Seite ich hoffe bei der Anker 661 mit Ilo Motor Typ MG 125E wird das genau so sein.

Der Kupplungszug geht von oben rechts durch das Motorgehäuse und betätigt den Ausrückmechanismus im Bereich des Kettenritzels.

Da ich wiedermal keinerlei hilfreiche Literatur im Netz finden konnte, wollte ich mal mit diesem Beitrag helfen falls jemand mit dem ILO Motor das gleiche Problem haben sollte.

Hier unter dem kleinen Deckel muss man rann um an die Kupplung der Anker 661 zu kommen...
Bild

danach sieht man auf ein trauriges gealtertes Fett das die Umlenkung und Schaltraste des Getriebes schmieren sollte.
Bild

Zum entfernen des Gehäuses muss man zuerst die Schaltwelle nach rechts herausziehen und oben die Mutter von der Getriebeschaltwelle lösen.

Wer das hinbekommen hat der vor einem Problem... :?

Man braucht um den den oberen kleinen Hebel abzuziehen einen Spezialabzieher.

Da ich so einen nicht hatte, musste ich mir diesen bauen.

Teil 2 folgt... ;)
Viele Grüße

Brummi

Bild
Benutzeravatar
Brummi
 
Beiträge: 869
Registriert: Donnerstag, 31. März 2011, 19:26:56
Wohnort: 71735 Nussdorf-Enz
Hat sich bedankt: 0 mal
Danksagungen: 0 mal


Re: Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon Brummi » Montag, 17. Oktober 2011, 20:17:16

Teil 2 Kupplung klebt und trennt nicht mehr...

also al erstes mal einen passenden Abzieher gebaut.

Eine alte Nabenmutter mit dem richtigen Gewinde hatte ich noch in meiner Sammlung.
Die Mutter wurde in Spezialbacken gespannt und zur hälft dünner gedreht. So kann man den Abzieher später auf den Hebel der Schaltwelle am Gehäuse vorbei draufdrehen.
Bild

danach habe ich eine M12x1,25er Mutter angeschweißt und fertig war der Spezialabzieher...
Bild

Der rest erklärt sich von selber...
Bild

Bild

Bild

Bild

Jetzt konnte ich den Deckel abnehmen. Leider befand sich nicht wie vermutet die Kupplung des ILO MG 125E Motors an dieser Stelle sondern nur die Betätigung.

Teil 3 folgt.... ;)
Viele Grüße

Brummi

Bild
Benutzeravatar
Brummi
 
Beiträge: 869
Registriert: Donnerstag, 31. März 2011, 19:26:56
Wohnort: 71735 Nussdorf-Enz
Hat sich bedankt: 0 mal
Danksagungen: 0 mal

Re: Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon Redbull » Dienstag, 18. Oktober 2011, 18:52:42

das scheint ja wieder hoch interessant zu werden.
überlege noch was ich schreiben soll...
Benutzeravatar
Redbull
 
Beiträge: 39
Registriert: Montag, 04. April 2011, 21:03:45
Hat sich bedankt: 0 mal
Danksagungen: 0 mal

Re: Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon Brummi » Mittwoch, 26. Oktober 2011, 14:12:35

Hier wieder ein paar Bilder von der ILO MG125E Kupplung...

nach dem entfernen des über 60 Jahre alten Kettenfetts und Öls sahen die Getriebeteile wieder ganz ordentlich aus! :D
Bild

Bild

Bild

Die Kupplung war leider nicht mehr zu retten, der Korkbelag lies sich einfach nicht mehr lösen...

Bild

Neue Kupplungslamellen sind bestellt und kommen hoffentlich nächste Woche.
Viele Grüße

Brummi

Bild
Benutzeravatar
Brummi
 
Beiträge: 869
Registriert: Donnerstag, 31. März 2011, 19:26:56
Wohnort: 71735 Nussdorf-Enz
Hat sich bedankt: 0 mal
Danksagungen: 0 mal

Re: Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon Katana » Donnerstag, 27. Oktober 2011, 19:44:02

sieht echt stark aus
auf den Bilder kann man gut erkennen wie eng verbunden die beläge waren
-über die jahrzehnte vereint... :lol:
Benutzeravatar
Katana
 
Beiträge: 50
Registriert: Montag, 04. April 2011, 21:01:46
Wohnort: Ohrdorf
Hat sich bedankt: 0 mal
Danksagungen: 0 mal

Re: Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon Brummi » Dienstag, 22. November 2011, 10:20:28

Leider hat das mit den neu bestellten Kupplungslamellen nicht geklappt. Die Kupplung rutsch ab dem ersten Gang durch.
Das war zu erwarten da der Reibbelag um die Hälfte kleiner war.
Jetzt werde ich wohl die alte Korkkupplung wieder instandsetzen müssen, da es keinen käuflichen Ersatz mehr gibt.

Ich werde dann natürlich wieder Bilder davon einstellen.

Mittlerweile glaube ich das ich der letzte Besitzer einer Anker 661in ganz Deutschland bin. Jedenfalls hat sich noch niemand bei mir gemeldet, der das gleich Gefährt irgendwo rumstehen hat. :roll:
Viele Grüße

Brummi

Bild
Benutzeravatar
Brummi
 
Beiträge: 869
Registriert: Donnerstag, 31. März 2011, 19:26:56
Wohnort: 71735 Nussdorf-Enz
Hat sich bedankt: 0 mal
Danksagungen: 0 mal

Re: Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon pumuckl » Donnerstag, 24. November 2011, 14:54:14

Hallo Brummi,
ich darf für einen 80jährigen Rentner auch an einem MG 125E Motor die Kupplung erneuern und habe auch das Problem mit der rutschenden Kupplung trotz neuer Beläge. Wenn du das Rutschen im Griff hast, wäre ich dankbar für eine Abhilfe-Info.

Gruß Pumuckl
pumuckl
 
Beiträge: 2
Registriert: Donnerstag, 24. November 2011, 14:43:23
Hat sich bedankt: 0 mal
Danksagungen: 0 mal

Re: Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon Sascha » Samstag, 26. November 2011, 18:41:59

Ja sowas es finden sich doch langsam noch ein paar verstreute MG 125E von ILO im Internet.
Brummi du bist nicht mehr allein. ;)
Gruß Sascha

...wenn das so weiter geht haben wir bald keinen Wald!
Benutzeravatar
Sascha
 
Beiträge: 110
Registriert: Donnerstag, 31. März 2011, 19:25:06
Hat sich bedankt: 0 mal
Danksagungen: 0 mal

Re: Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon Edwin » Samstag, 26. November 2011, 20:34:32

Hi Pumuckl!
hast du was an der Kupplung gemacht z.B. mal das Spiel eingestellt?
Benutzeravatar
Edwin
 
Beiträge: 92
Registriert: Dienstag, 29. März 2011, 13:35:47
Hat sich bedankt: 0 mal
Danksagungen: 0 mal

Re: Anker 661 Kupplungsproblem mit Ilo Motor MG 125E

Beitragvon Brummi » Sonntag, 27. November 2011, 10:24:49

Hallo Pumuckl,

schön das es doch noch den einen oder anderen gibt der an alten ILO Motoren schrauben möchte.
In was für einem Motorrad ist denn der Motor verbaut?
Kannst du mal ein Foto davon hier in unser Forum stellen?

Jetzt zu deiner Kupplungsfrage, ja ich habe eine Lösung gefunden und zwar habe ich die Kupplung wieder neu mit Korkbelägen bestückt. Das ist aber eine sehr kniffelige und zeitaufwendige Arbeit.

Falls du dir die Zeit sparen möchtest, kann ich dir die Korkkupplung instandsetzen anbieten. Danach sieht die ehemalige alte Korkkupplung einbaufertig so aus... ;)

Bild
Viele Grüße

Brummi

Bild
Benutzeravatar
Brummi
 
Beiträge: 869
Registriert: Donnerstag, 31. März 2011, 19:26:56
Wohnort: 71735 Nussdorf-Enz
Hat sich bedankt: 0 mal
Danksagungen: 0 mal

Nächste

Zurück zu Motor / Getriebe / Kupplung

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron